Discordo
Discordo is a lightweight Discord terminal client built for users who prefer a text-based interface. It is written in Go and provides a terminal UI for interac
Enter
RoboSchool
Roboschool is a set of open source robot simulation environments for reinforcement learning, created as an alternative to the Mujoco physics engine. It integra
Enter
Selkies-GStreamer
selkies-gstreamer is a GStreamer-based media streaming component used in the Selkies project, a cloud-native platform designed for interactive desktop and appl
Enter
Osmedeus Core Engine
Osmedeus is a Workflow Engine for Offensive Security that allows you to build and run a reconnaissance system on a wide range of targets, including domains, UR
Enter
Pipecat
Pipecat is an open source Python framework designed for building real-time voice and multimodal conversational AI agents. It provides developers with tools to
Enter
Laravel Workflow
Laravel Workflow is a package for the Laravel web framework that provides tools for defining and managing workflows and activities. A workflow is a series of i
Enter
pyFLTK
A Python wrapper library for the cross-platform FLTK GUI library. Audience: Developers, Education. User interface: Project is a user interface (UI) system. Pro
Enter
Leto db server
Leto is a multiplatform database server or a database management system, chiefly intended for client programs, written on Harbour, be able to work with dbf/cdx
Enter
Dart Sass
Dart Sass is the canonical, fully?featured official implementation of the Sass stylesheet preprocessor, superseding Ruby Sass. Written in Dart, it emphasizes s
Enter
libPhoneNumber for iOS
libPhoneNumber-iOS is an Objective-C port of Google's libPhoneNumber library, which provides international phone number parsing, validation, and formatting
Enter
Barcode
This is a barcode generation package inspired by https: //github.com/tecnickcom/TCPDF. Actually, I use that package's underline classes for generating barc
Enter
wemake-python-styleguide
Welcome to the strictest and most opinionated Python linter ever. wemake-python-styleguide is actually a flake8 plugin with some other plugins as dependencies.
Enter
Ombracrypt
Ombracrypt is a network-isolated, cross-platform Post-Quantum Cryptographic (PQC) file encryption utility dedicated to securing digital assets. It is explicitl
Enter
FreeScout Helpdesk
FreeScout is the super lightweight and powerful free open source help desk and shared inbox built with PHP. It can be easily deployed even on a shared hosting.
Enter
iMath
Intelligent formulas: Numeric and symbolic calculations in LibreOffice Writer and Impress. The iMath extension to Libreoffice enables numeric and symbolic calc
Enter
FreeScout Help Desk
FreeScout is an open-source help desk and customer support system designed for small and medium-sized businesses. It provides a lightweight, self-hosted altern
Enter
FreeScout
FreeScout is a super lightweight and powerful free open source help desk and shared inbox written in PHP (Laravel framework). It is a self-hosted clone of Help
Enter
QOwnNotes
QOwnNotes is a fully open-source markdown-focused note-taking and personal information manager that runs natively on Linux, macOS, and Windows, with a strong e
Enter
GitNexus
GitNexus is a zero-server code intelligence engine that builds an interactive knowledge graph of a codebase entirely within the users browser. The tool allows
Enter
XCSoar
XCSoar is a tactical glide computer for Android, Linux, macOS, and Windows. Features: NavigationMapsAirspaceVariometerCompetitionTasks Audience: Aerospace, En
Enter
Carbon for DateTime
The easiest and recommended method to install Carbon is via composer. If you're using Laravel, Carbon is provided out of the box. You may now check our Lar
Enter
Flipper Zero Unleashed Firmware
Flipper Zero Unleashed Firmware. This software is for experimental purposes only and is not meant for any illegal activity/purposes. We do not condone illegal
Enter
Functional Programming Jargon
Functional Programming Jargon is an educational glossary that explains common functional programming terms in simpler language. It was created to make function
Enter
AI Powered Knowledge Graph Generator
AI-Powered Knowledge Graph is an open-source project focused on building knowledge graph systems that integrate artificial intelligence and machine learning to
Enter
libTiMidity
libTiMidity is a MIDI to WAVE converter library that uses Gravis Ultrasound-compatible patch files to generate digital audio data from General MIDI files. This
Enter
Fable
Type inference provides robustness and correctness, but without the cost of additional code. Let the compiler catch bugs for you. Fable produces readable JavaS
Enter
AgenticSeek
AgenticSeek is a fully local autonomous AI assistant designed as a privacy-focused alternative to cloud-based agent platforms. It runs entirely on the users h
Enter
Beads Viewer
Beads Viewer is a visualization tool designed to display, inspect, and interact with bead plots, graphical representations often used in statistical analysis
Enter
VoidAuth
VoidAuth is a self-hosted, open-source Single Sign-On (SSO) authentication provider that simplifies managing user access and identity for a suite of private ap
Enter
WordPress to Jekyll Exporter
One-click WordPress plugin that converts all posts, pages, taxonomies, metadata, and settings to Markdown and YAML which can be dropped into Jekyll (or Hugo or
Enter
Knema - Frame Continuity Engine
Knema is an intelligent real-time frame continuity and performance control engine designed to improve game smoothness, not just raw FPS.
Enter
PHP JWT Framework
This project is a framework that provides an implementation of JWS JSON Web Signature (RFC 7515), JWE JSON Web Encryption (RFC 7516), JWK JSON Web Key (RFC 751
Enter
Reverse Image Search Anywhere
Reverse Image Search Anywhere is a free, open-source (MIT) browser extension for Chrome, Firefox, Edge and Opera. Most reverse-image tools work by handing a se
Enter
jsc
JSC allows developers to think in C# while targeting JavaScript, Java, Actionscript and PHP. If you want to create a Flash or WebGL powered game in C# JSC is w
Enter
Spam Filter Zone
The project goal is to create server-side web application, capable of detecting and blocking spam for multiple mailboxes. Features: detecting different sender
Enter
PostalCodesPL
SQLite database with Polish postal codes and their addresses. Project contains 3 small programs with example how the database can be used. Source code is avail
Enter
BleachBit
BleachBit frees disk space and maintains privacy. Cleans cache, Internet history, temporary files, logs, cookies, Firefox, Google Chrome, Flash, Windows, Linux
Enter
MoneyCSV
This personal finance program allows you track all personal accounts including investment accounts. Money CSV provides reoccurring bills, budget tracking, repo
Enter
LLM_Server_Controller
GUI shell for running local LLM on desktop Latest release v0.1.6 . Features: GUI shell for running local LLM on desktop Audience: Advanced End Users, Develope
Enter
Stlite
Stlite is a WebAssembly-powered framework that enables Streamlit applications to run entirely in the browser without requiring a Python backend server. It achi
Enter
Stoat
Stoat is an open-source communication platform and ecosystem designed to provide a modern alternative to traditional chat applications with support for self-ho
Enter
Searchmonkey III
Searchmonkey III is a modern desktop search tool for finding text in your files instantly. Originally used by thousands of Linux users, it has been rebuilt fro
Enter
Hub Point of Sale
A mouse is ok. Audience: End Users/Desktop. User interface: Win32 (MS Windows). Programming Language: Free Pascal. Database Environment: Flat-file. Categories:
Enter
SDCore
SD Core is a multivalue string database for Windows and Linux: files, fields, values and subvalues, with the SD BASIC language and the SD TCL command processor
Enter
Agency Agents
Agency Agents is a framework focused on orchestrating multiple AI agents that collaborate to complete complex tasks through structured coordination. It is desi
Enter
Aether
Aether is a censorship-circumvention client designed for networks where filtering, deep packet inspection, protocol fingerprinting, throttling, and endpoint bl
Enter
RKN Block Checker
RKN Block Checker is a small Python CLI for diagnosing whether the current network connection is affected by Russian RKN or TSPU blocking. It tests blocking be
Enter
Aeson
aeson is a high-performance Haskell library for JSON parsing and encoding, optimized for speed and ease of use. It serves as a foundational tool in the Haskell
Enter
FPC4PSX
This is an application that can also be fetched from https: //sourceforge.net/projects/fpc4psx/. It has been hosted in OnWorks in order to be run online in an
Enter
Claude Octopus
Claude Octopus is a multi-model orchestration plugin that enables developers to run multiple AI models simultaneously on a single coding task to reduce blind s
Enter